Issues with proper display of links and images in emails
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2016 - 23:55 UTC
Identified
Some customers may currently be experiencing issues with the links and images contained in their email due to a problem identified by our web hosting service provider at UTC 20.15. Emails are being delivered and no data has been lost, and the links and images should display properly as soon as the issue has been resolved. Our IT team is in communication with our hosting provider to rectify the situation. If you have any questions, please contact our support team at www.mailjet.com/support/ticket.
Posted 10 months ago. Sep 22, 2016 - 22:21 UTC