Issue on contact import
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 31, 2017 - 12:39 UTC
Monitoring
The issue has been fixed by our technical team, importing contacts should works fine now.
If you still have troubles to add contacts to a list, please contact our support team by submitting a ticket : https://app.mailjet.com/support/ticket
In the meantime we are still monitoring to verify everything is now working fine.
Posted 5 months ago. Jul 31, 2017 - 12:16 UTC
Identified
We currently have an issue on the "contact import" feature, the issue is identified and our technical team is working on it.
Until it will be fixed on your account, you could face an error 500 when trying to import contacts in a list.
Our engineers are working to fix the problem progressively, and will be be completely fixed by the end of the day (UTC)
Posted 5 months ago. Jul 31, 2017 - 08:16 UTC