Delays in emails processing
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 30, 2016 - 07:38 UTC
Monitoring
Due to a high volume of email traffic, some customers may have experienced a delay in sending for emails sent between 11H to 17H UTC. We have added additional servers to resolve this issue, and all queued emails during that time are currently being sent. Please rest assured that all emails sent after 17H UTC should not be affected. For additional assistance, please visit https://www.mailjet.com/support/ticket
Posted about 1 year ago. Aug 29, 2016 - 17:07 UTC