Issues with outgoing SMTP
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 18, 2017 - 02:48 UTC
Investigating
Due to an issue with our network provider OVH, some incoming SMTP attempts may fail to connect. We’re very sorry for any impact this is having on you. Our technical team is working closely with OVH to know exactly when they will have a resolution. As soon as we have more information, we will update you here on our Status Page.
Posted 10 months ago. Jan 18, 2017 - 02:28 UTC