Passport (template builder) issue
Incident Report for Mailjet
Resolved
Closing this issue as it doesn't happen anymore. If you have any question about this issue, please open a ticket to our support team on https://www.mailjet.com/support/ticket
Posted about 1 month ago. Dec 08, 2017 - 15:05 UTC
Monitoring
The issue has been fixed, you should be able now to design your campaigns without error, we are still monitoring the issue for few hours to be sure everything is now stable. If you have any question regarding this issue, you can open a ticket to our support team.
Posted about 1 month ago. Dec 08, 2017 - 10:42 UTC
Investigating
You may currently face some errors when editing campaigns, our technical teams are currently working to resolve the problem. If you have any question about this issue, please open a ticket to our support team on https://www.mailjet.com/support/ticket
Posted about 1 month ago. Dec 08, 2017 - 10:06 UTC