Mailjet responsive email builder is unavailable
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 05, 2016 - 23:31 UTC
Investigating
Customers may currently experience HTTP or Gateway timeout errors when trying to access the Mailjet responsive email builder. This is not affecting delivery of any emails. Our IT team is currently looking into the problem and working to rectify the situation. If you have any questions please contact our support team at www.mailjet.com/support/ticket.
Posted 10 months ago. Oct 05, 2016 - 20:18 UTC