Issues with outgoing SMTP
Incident Report for Mailjet
Resolved
The incident has been resolved. Emails are sending normally. You may see a lag in your stats appearing immediately. Please know that you do not need to re-send any campaigns and no data has been lost. If you have any other questions our customer support team is ready to help: https://www.mailjet.com/support/ticket
Posted 3 months ago. Jun 16, 2017 - 07:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 16, 2017 - 02:17 UTC
Investigating
At this time we are currently experiencing a latency issue between two of our hosting providers. This is causing a delay between when emails are accepted and processed, and when they get sent out. Our team is currently in communication with all involved providers and working to find the cause
Posted 3 months ago. Jun 15, 2017 - 18:53 UTC