Delivery delay
Incident Report for Mailjet
Resolved
All the emails have now been sent, if you still have troubles, please contact our support team to have more informations https://www.mailjet.com/support/ticket/
Posted 25 days ago. Sep 28, 2017 - 11:04 UTC
Monitoring
The new emails sent are now real time delivered, we still have few mails queued which will be retried soon and delivered.
We are really sorry for the inconvenience, we are monitoring the emails flow, but in the meantime if you still have delivery delays, please contact our support team to have more informations.
Posted 25 days ago. Sep 28, 2017 - 10:20 UTC
Identified
Since 9AM UTC you may have seen some delay on the delivery of your emails sent. Please rest assured that our technical team is already hard at work resolving the issue. We will update you here again the moment we have more information.
If you have urgent questions about this, our customer support team is here to help. You can contact us at https://www.mailjet.com/support/ticket/
Posted 25 days ago. Sep 28, 2017 - 09:55 UTC