Delays in campaign processing and stats display
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 04, 2016 - 16:22 UTC
Update
We no longer have a delay on campaign processing anymore, but you might still be experiencing inaccuracies in your Mailjet reporting tools. No data has been lost and the system will update shortly.
Posted over 1 year ago. Jun 28, 2016 - 14:06 UTC
Monitoring
Our data processing infrastructure is running behind which is causing slow campaign processing and inaccuracies in the reporting tools. No data has been lost.
Posted over 1 year ago. Jun 28, 2016 - 10:38 UTC