Delay on Stats updating
Incident Report for Mailjet
Resolved
The incident has been resolved. We apologize for any inconvenience.
Posted 6 months ago. Jan 12, 2017 - 23:09 UTC
Identified
We are currently experiencing a delay on our campaign stats updating due to a high volume of traffic. If you’ve sent your campaign and you do not see it as sent, you do not need to resend your campaign. No data has been lost. Our IT team are working on a resolution to reduce the delay, the system will update as soon as possible. Should you have any questions, please contact our Support Team at mailjet.com/support/ticket.
Posted 6 months ago. Jan 12, 2017 - 13:53 UTC