OVH Incident
Incident Report for Mailjet
Resolved
The issue with OVH has been resolved. All emails are now sending normally. If you were not able to send during the outage, you can try again now. For those who sent just before the outage, it’s possible that there was a slight sending delay, but your emails are now sent.

Please contact www.mailjet.com/support/ticket for any additional assistance.
Posted 7 months ago. Dec 15, 2016 - 18:31 UTC
Identified
We are currently impacted by an incident on our provider's network OVH. As a result, our website and front office are temporarily unavailable. We’re very sorry for any impact this is having on you. Our technical team is working closely with OVH to know exactly when they will have a resolution. As soon as we have more information, we will update you here on our Status Page.
Posted 7 months ago. Dec 15, 2016 - 17:44 UTC