Iframe integration issue
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 19, 2016 - 15:00 UTC
Monitoring
It currently seems that our iframe is acting up and not displaying properly for some of our users and partners.

If you've tried to recently use our service and received a message saying, "Sorry, the page you are trying to view is not here." or a message about an invalid token, please follow all status updates here or contact our Support team: https://www.mailjet.com/support/ticket. We'll be sure to keep you updated and let you know when everything is back online.

We know sending emails is important for you and we are working hard to get this fixed.
Posted 10 months ago. Sep 19, 2016 - 14:57 UTC