Network incident
Incident Report for Mailjet
Resolved
The problem has been fixed on our network provider, we are currently working to have all our services up again, it may takes time to have all your queued emails delivered and all our services 100% stable. We are working hard to speed up the catch up
Posted 2 months ago. Jul 11, 2017 - 20:05 UTC
Monitoring
The problem has been fixed on our network provider, we are currently working to have all our services up again, it may takes time to have all your queued emails delivered and all our services 100% stable. We are working hard to speed up the catch up
Posted 2 months ago. Jul 11, 2017 - 19:55 UTC
Identified
The issue has been identified on our provider side, they are currently working to fix it.
Posted 2 months ago. Jul 11, 2017 - 19:38 UTC
Investigating
Due to an incident on one of our network provider you could have troubles to access your account, their team is currently investigating. All the emails sent thru SMTP to our servers are actually accepted and queued, but the emails will be processed and sent when the incident will be resolved.
Posted 2 months ago. Jul 11, 2017 - 18:55 UTC