Statistics delay
Incident Report for Mailjet
Resolved
The statistics lag has been fully resorbed, statistics are now real time again.
If you still have any question/issue, please contact our support team.
Posted 3 months ago. Mar 08, 2018 - 08:58 UTC
Identified
We currently have a lag on statistics updating, you may face campaigns just sent displayed as "queued", there is no need to resend them, they are already being processed, but the statistics associated are not yet generated.
Of course, if you have any question regarding this issue, you can contact our support team through https://app.mailjet.com/support/ticket/open
Posted 3 months ago. Mar 08, 2018 - 07:39 UTC