Error Accessing Campaigns & Templates
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 17:05 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 16:55 UTC
This incident affected: Passport.