The application is unreliable for some customers.
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 15:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 15:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 12:09 UTC
Identified
We're still investigating the issue. Our team identified a potential root cause and we're working on its resolution.
Posted Jun 08, 2023 - 06:52 UTC
Investigating
We're noticing some issues with how the application is performing. The team has started the investigation. We will provide an update as soon as the issue is identified.
Posted Jun 08, 2023 - 02:38 UTC
This incident affected: Mailjet App.