Issue on drag-and-drop email editor, Passport.
Incident Report for Mailjet
Resolved
Passport is now fully operational, and there is no further impact to our customers. We will continue to monitor the service to ensure campaigns are running smoothly. If you are still experiencing issues, please contact our support team: https://app.mailjet.com/support/ticket/open
Posted Mar 06, 2020 - 14:25 UTC
Identified
You may experience incorrect styling of your content when using a template to create a campaign. We are working to solve this urgently. We will update you here shortly.
If you have urgent questions, our customer support team is here to help. You can contact them here: https://app.mailjet.com/support/ticket/open
Posted Mar 05, 2020 - 13:09 UTC
This incident affected: Email Editor.