High load on app.mailjet.com
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 19, 2018 - 11:14 UTC
Monitoring
Your account is now back, of course we are still monitoring to be sure everything is now stable.
If you have any question, please open a ticket to our support team via https://www.mailjet.com/support/ticket/open
Posted 9 months ago. Mar 19, 2018 - 10:40 UTC
Investigating
You may face some issues when accessing your account, our technical team is currently investigating, your transactional emails are properly handle.
If you have any question, please contact our support team by creating a ticket on https://www.mailjet.com/support/ticket/open
Posted 9 months ago. Mar 19, 2018 - 10:17 UTC