Delay in email sendings
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 31, 2018 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Jul 31, 2018 - 14:24 UTC
Identified
Some of our clients may be experiencing delays in their email sendings. Ranging from 1-20 minutes. This is due to a networking issue on the Google Cloud Platform side which they are actively working to fix. We will update you here as soon as we have more information. Should you have any concerns or questions, we’re here to help. You can contact our support team at https://www.mailjet.com/support/ticket/
Posted 14 days ago. Jul 31, 2018 - 14:13 UTC
This incident affected: Outgoing SMTP.