High load on app.mailjet.com
Incident Report for Mailjet
Resolved
I'm closing this incident, everything is now back to a normal state.
Posted 9 months ago. Jan 08, 2018 - 11:06 UTC
Monitoring
The issue has been identified and solved, you should have access to your account, we are now going to monitor, to be sure it doesn't happens anymore.
If anything is still wrong on your account, please contact our support team by opening a ticket on https://www.mailjet.com/support
Posted 9 months ago. Jan 08, 2018 - 09:19 UTC
Investigating
You may face issues when accessing your account, our technical team is currently investigating in order to resolve as soon as possible.
In the meantime, you can contact our support team by opening a ticket on https://www.mailjet.com/support
Posted 9 months ago. Jan 08, 2018 - 09:14 UTC