Degraded performance on campaign scheduling
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 09:25 UTC
Update
Some customers may report degraded performance on sending campaigns or campaigns scheduled not being sent. Our teams are currently investigating this issue.
Posted Jun 28, 2023 - 08:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 08:06 UTC
Investigating
Some customers may report that scheduled campaigns are not being sent. Our teams are currently investigating this issue.
Posted Jun 28, 2023 - 07:59 UTC
This incident affected: Outgoing SMTP.