Slow UI response times
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 13:40 UTC
Investigating
We're currently investigating slow response times from our application UI
Posted Sep 02, 2021 - 13:36 UTC
This incident affected: Mailjet App and Subscription Widget.