Online tool outage
Incident Report for Mailjet
Resolved
All the statistics lag have been catched up during the night, and there is no delivery delay anymore, this incident is now closed.
If you have any question related to this issue, please open a ticket to our support team.
Posted 9 months ago. Nov 07, 2017 - 08:53 UTC
Monitoring
This incident has generated delays on statistics updating, we are currently catching up the stats, it could take few hours to be up to date. Because of this stats lag, you may not see the emails you've sent on your account, it doesn't means it has not been sent, please do not re-send your emails.
Posted 9 months ago. Nov 06, 2017 - 17:47 UTC
Update
Processing has been started, and the Front Office is again available.
You may have some delays on the email delivery of the emails sent during the incident, the new mails should be sent immediately.
If you have any question regarding this incident, please contact our support team via ticket on https://www.mailjet.com/support/ticket.
Posted 9 months ago. Nov 06, 2017 - 17:36 UTC
Update
In order to have the incident resolved more quickly, the email processing has been temporarily suspended, so the emails you are sending are properly queued on our servers, but not processed/sent immediately.
Posted 9 months ago. Nov 06, 2017 - 17:27 UTC
Identified
You may be experiencing issues when connecting/accessing your Mailjet account, our technical team is investigating the issue. No emails have been lost, if you have sent a campaign, don’t resend it, it is likely to be sent twice.
If you have any questions about this issue, please create a ticket with our support team through: https://www.mailjet.com/support/ticket.
Posted 9 months ago. Nov 06, 2017 - 17:21 UTC