Login, Signup and SMS issues
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted May 29, 2021 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2021 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2021 - 14:34 UTC
Investigating
We are currently investigating an issue where some users are unable to login or signup. SMS sending is also impacted.
Posted May 29, 2021 - 12:38 UTC
This incident affected: Mailjet App.