Event API delay
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 05, 2018 - 19:39 UTC
Investigating
A very small portion of Event API users may experience a delay in receiving events to their endpoints. Our engineers are investigating. We understand that this is critical and are working to solve this as soon as possible. We will provide continuous update here.
Should you have any concerns or questions, we’re here to help. You can contact our support team at https://www.mailjet.com/support/ticket/
Posted 16 days ago. Nov 05, 2018 - 14:12 UTC
This incident affected: Event API.