Automation issue
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2018 - 17:27 UTC
Monitoring
Our automation feature is now working, we are catching up the lag on automation triggers, everything should be up to date soon.
Posted 5 months ago. May 25, 2018 - 13:13 UTC
Identified
Since 5:30PM UTC, you may not have been able to deliver emails sent through our Automation tool, or you may have experience a brief period where emails were sent in duplicate. Please rest assured that our technical team is already hard at work resolving the issue.

We will update you here again the moment we have more information.
If you have urgent questions about this, our customer support team is here to help. You can contact us at https://www.mailjet.com/support/ticket/
Posted 5 months ago. May 24, 2018 - 21:56 UTC
This incident affected: Premium Features.