Incident on our network provider's OVH
Incident Report for Mailjet
Postmortem

Dear Mailjet Clients,

Yesterday (November 21st at 17:25 UTC), a major technical issue at our hosting provider caused an outage lasting 66 minutes for Mailjet clients using our App, REST API and Event API. At 18:29 UTC their team resolved the issue.

Providing you, our Mailjet client, a service you can rely on at all times is our goal. On behalf of the Mailjet team, I want to sincerely apologise that we couldn't provide you this yesterday.

Our CTO is already working with our network provider's management team. Together, we're putting in place an action plan to make sure that this isolated incident doesn't happen again.

As a Mailjet client, you are very important to us. Thank you for your patience and if you have any additional questions don't hesitate to contact us at https://www.mailjet.com/support/ticket.

Best,

Alexis Renard, CEO Mailjet

Posted Nov 22, 2016 - 10:04 UTC

Resolved
The issue with OVH has been resolved, and all delayed emails are now being sent. As a result of the incident, some users will experience a temporary statistics lag. Should you have any questions, we’re here to help at mailjet.com/support/ticket.
Posted Nov 21, 2016 - 18:59 UTC
Identified
We are currently impacted by an incident on our provider's network OVH, as a result, our app, REST API, Send API and Event API are down. Rewritten links are also currently unavailable. The cause is identified and we are waiting on a resolution on the OVH side as soon as possible. Should you have any questions, please contact our Support Team at mailjet.com/support/ticket.
Posted Nov 21, 2016 - 17:57 UTC
Investigating
We are currently impacted by an incident on our provider's network OVH, as a result, our app, REST API, Send API and Event API are down. Rewritten links are also currently unavailable. Our technical team is investigating the cause of the incident and are working towards a resolution as soon as possible. Should you have any questions, please contact our Support Team at mailjet.com/support/ticket.
Posted Nov 21, 2016 - 17:47 UTC