Statistics updating lag
Incident Report for Mailjet
Resolved
All the statistics are now up to date, I'm closing this incident. If you have any question regarding this issue, please open a ticket from https://www.mailjet.com/support/ticket
Posted about 1 year ago. Nov 27, 2017 - 13:34 UTC
Monitoring
Issue identified on our statistics servers, the issue has been fixed, the lag on statistics updating is currently decreasing.
It could take few hours to catch up completely and to have up to date statistics. We are still monitoring the incident, in the meantime, if you have any question, please open a ticket to our support team.
Posted about 1 year ago. Nov 27, 2017 - 11:06 UTC
Investigating
You may experience delays on statistics updating, our technical team is working on that issue.
The emails you are sending are properly handled, processed and delivered, even if they are not displayed on your account, you don't have to resend your mails. The campaigns you are sending may be stuck on a "sending" status, they are processed and delivered, please don't resend also.
If you are unsure, or have a question, don't hesitate to open a ticket from https://www.mailjet.com/support/ticket
Posted about 1 year ago. Nov 27, 2017 - 10:43 UTC