Public website outage
Incident Report for Mailjet
Resolved
The incident has been resolved on our provider's side, there is no more impact on our services.
Posted 10 months ago. Dec 19, 2018 - 14:45 UTC
Monitoring
Our engineers have identified the root source of the problem.
It is related to our network provider.
https://status.cloud.google.com/incident/cloud-networking/18019

Mailjet public website, user interface and all APIs are fully functional although some users are still experiencing temporary access problems. We sincerely apologise for the inconvenience. Should you need any additional support, we are here to help. You can speak with our support team here: https://app.mailjet.com/support/ticket
Posted 10 months ago. Dec 19, 2018 - 14:37 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Dec 19, 2018 - 14:16 UTC
Investigating
Some of our users may have difficulty accessing our public website, user interface and our Send API 3.1. Our technical team is rapidly investigating the situation. We will update you here with new information shortly.
Posted 10 months ago. Dec 19, 2018 - 14:09 UTC
This incident affected: Website (Mailjet.com) and SEND API.