Templates unavailable for some users
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2022 - 15:29 UTC
This incident affected: Email Editor.