we’re investigating an app outage and partial api outage
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 16:47 UTC
Update
app and api are back online we are investigating our outgoing SMTP.
Posted Dec 10, 2020 - 16:29 UTC
Investigating
We are currently investigating this issue.
Posted Dec 10, 2020 - 16:01 UTC
This incident affected: Mailjet App, SEND API, REST API, Event API, and Outgoing SMTP.