Slowness on front office
Incident Report for Mailjet
Resolved
I'm closing the incident, no more instabilities observed on the front office, if you have any question regarding this issue, or still facing slowness, please open a ticket to our support team on https://www.mailjet.com/support/ticket
Posted 9 months ago. Dec 01, 2017 - 11:55 UTC
Monitoring
The issue has been identified and fixed by our technical team, the front office is now stable again.
We are still monitoring the access time on our side to be sure everything is now fixed.
Posted 9 months ago. Dec 01, 2017 - 09:40 UTC
Investigating
You may be impacted by some slowness when navigating on your account, sending is actually not impacted by these slowness, our technical team is currently investigating. If you have any question related to this issue, please open a ticket to our support team on https://www.mailjet.com/support/ticket
Posted 9 months ago. Dec 01, 2017 - 09:09 UTC