Issue on drag-and-drop email editor, Passport.
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2018 - 11:56 UTC
Monitoring
Passport is now fully operational, no impact expected anymore now. We are still monitoring that software to be sure everything is resolved, but you should be able to work properly on your newsletters now. If you still encounter issues, you can contact our support team here: https://www.mailjet.com/support/ticket/open
Posted 2 months ago. Sep 13, 2018 - 10:16 UTC
Identified
The issue has been identified, you should be able to access and edit your newsletters. It may be still slow on some actions, but it is going to be 100% up and running in few minutes.
Posted 2 months ago. Sep 13, 2018 - 10:07 UTC
Investigating
You may be having difficulties using our drag-and-drop email editor, Passport. Our engineers are investigating. We understand this is critical and are working to solve this urgently. We will update you here shortly.
If you have urgent questions, our customer support team is here to help. You can contact them here: https://www.mailjet.com/support/ticket/open
Posted 2 months ago. Sep 13, 2018 - 09:51 UTC
This incident affected: Passport.