Network issues
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 06, 2017 - 22:17 UTC
Monitoring
All our services are up now, we're still monitoring the situtation closely.
Posted 10 months ago. Dec 06, 2017 - 22:08 UTC
Identified
Some of our services are impacted by a global network issue at OVH, one of our hosting providers.
We're currently working with them to recover the service as soon as possible.
Posted 10 months ago. Dec 06, 2017 - 19:59 UTC