SMS send requests returning errors
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 13:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2021 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 13:13 UTC
Investigating
We're currently investigating an issue where some customers are receiving errors when trying to send SMS messages
Posted Apr 27, 2021 - 12:48 UTC