Database issues
Incident Report for Mailjet
Resolved
The situation is now currently resolved and all services are operational. Our engineers continue to monitor the situation closely. Queued emails are now being sent, some customers may experience a slight delay of around 5minutes. It is important not to resend your campaigns which were queued, or they will be sent twice. Should you have urgent questions we are here to help. You can contact our customer support team here: https://www.mailjet.com/support/ticket/open
Posted 8 days ago. Oct 09, 2018 - 07:25 UTC
Identified
The root-cause of the current situation has been identified by our engineers. They are currently implementing a solution as quickly as possible. We will update you here again shortly.
Posted 8 days ago. Oct 09, 2018 - 07:00 UTC
Investigating
You may be having difficulties accessing app.mailjet.com and Mailjet's APIs. The situation is identified and our engineers are working to resolve it as fast as possible. A portion of the mails is queued to be sent when service is restored. We will keep you updated again shortly.
Posted 8 days ago. Oct 09, 2018 - 06:36 UTC
This incident affected: Mailjet App, SEND API, REST API, Event API, Incoming SMTP, Passport, Email Content, Statistics Display, Premium Features, and Subscription Widget.