Processing delay on emails sent through Send API
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 5 months ago. May 18, 2018 - 15:16 UTC
Monitoring
We are now back to a real time sending on Send API 3.0, the issue is resolved. We are still monitoring the platform to be sure everything is now going smoothly.
Posted 5 months ago. May 18, 2018 - 14:56 UTC
Identified
We have been experiencing a delay on the delivery of some emails sent through Send API 3.0 since 14:00 UTC. Our technical team is already hard at work to resolve this issue, and no email has been lost, only delayed.
We will update this page as soon as we have more information.
If you have any urgent questions, you can contact our Customer Support team here: https://www.mailjet.com/support/ticket/
Posted 5 months ago. May 18, 2018 - 14:31 UTC
This incident affected: SEND API.