Issue on drag-and-drop email editor, Passport.
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 20, 2018 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 20, 2018 - 10:17 UTC
Identified
Our team has pushed a fix on production, you can now access normally to Passport, we are still monitoring our servers to be sure everything is running smoothly
Posted 7 months ago. Mar 20, 2018 - 10:08 UTC
Investigating
You may be having difficulties accessing our drag-and-drop email editor, Passport. Our engineers are investigating. We understand this is critical and are working to solve this urgently. We will update you here shortly.
If you have urgent questions, our customer support team is here to help. You can contact them here: https://www.mailjet.com/support/ticket/open
Posted 7 months ago. Mar 20, 2018 - 09:37 UTC