Major network outage
Incident Report for Mailjet
Resolved
The incident is now over, all our service is UP and stable, there's only a small delay on statistics updating.
If you are still facing issues, please contact our support team by opening a ticket on https://app.mailjet.com/support/ticket
Posted 8 months ago. Nov 09, 2017 - 12:58 UTC
Update
We currently have an high load on our webservers, your account may be reachable with difficulty, but your emails are now sent out properly
Posted 8 months ago. Nov 09, 2017 - 10:35 UTC
Monitoring
We are more than 90% UP again, still working to restore minor services.
Posted 8 months ago. Nov 09, 2017 - 10:20 UTC
Update
OVH's optical network starts to come back, still with degraded performances, we are working hard to have all our service UP again.
Posted 8 months ago. Nov 09, 2017 - 09:56 UTC
Update
The issue is still ongoing. Here is more information for you about the situation:

Marketing Emails:
-Any marketing emails that you have sent before or during the incident (either via our user interface or via SMTP) are stored. They will be sent as soon as the incident is resolved. It is important NOT TO re-send your campaigns or they will be sent twice.

Transactional Emails:
-Any transactional emails sent before the incident are stored and will be sent as soon as the incident is resolved.
-Any transactional emails sent during the incident were not able to reach OVH’s servers at all. This means that they were not saved and will not be delivered once the incident is resolved.

We are deeply sorry that you are affected by this problem and we understand how urgent this is for you. We are working tirelessly to find a solution with OVH.
Posted 8 months ago. Nov 09, 2017 - 09:34 UTC
Identified
The incident's root cause is identified, on OVH's network infrastructure.
Posted 8 months ago. Nov 09, 2017 - 07:53 UTC
Investigating
One of our hosting providers is currently facing a major network outage.
We're actively working with them to mitigate the issue.
Posted 8 months ago. Nov 09, 2017 - 07:18 UTC