Orange.fr delivery incident
Incident Report for Mailjet
Resolved
Seems completely fixed on Orange side. If you still encounter issues, please contact our support team by opening a ticket https://app.mailjet.com/support/ticket/open
Posted 6 months ago. Apr 25, 2019 - 12:09 UTC
Monitoring
Emails are now accepted again by Orange's server for about an hour now. Your emails should be now sent again almost in real time, we are still monitoring the situation.
Posted 6 months ago. Apr 25, 2019 - 09:41 UTC
Identified
Due to an incident on Orange.fr platform, we are experiencing issues delivering emails to orange.fr & wanadoo.fr. Your emails sent to those destinations are safe on our servers, and sending will be retried on a regular basis. Once we have more details from Orange regarding this incident, we will let you know here.
Posted 6 months ago. Apr 25, 2019 - 08:29 UTC
This incident affected: Outgoing SMTP.