Scheduled campaign feature on Passport is unavailable
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 5 months ago. May 19, 2018 - 21:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 19, 2018 - 21:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 19, 2018 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 19, 2018 - 16:54 UTC
Investigating
You may be having difficulties to send scheduled campaigns using our drag-and-drop email editor, Passport (campaigns sent immediately are not impacted). Our engineers are investigating. We understand this is important and we are working to solve this urgently. We will update you here shortly.
If you have urgent questions, our customer support team is here to help. You can contact them here: https://www.mailjet.com/support/ticket/open
Posted 5 months ago. May 19, 2018 - 16:52 UTC
This incident affected: Passport.