SMS are delivered but status are not updated
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 12:57 UTC
Investigating
We are currently investigating this issue.
Posted Dec 20, 2021 - 12:16 UTC
This incident affected: SMS API.