Incoming SMTP issue
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2018 - 13:46 UTC
Monitoring
A fix has been deployed, our SMTP servers are back online with full capacity. We are still monitoring the situation to make sure everything is stable.
Posted 5 months ago. May 25, 2018 - 13:25 UTC
Investigating
We have been experiencing an outage on our incoming SMTP servers, your messages could be rejected with the following error:
“451 4.3.0 Error: queue file write error”
Our technical team is already working hard to resolve this issue, based on the best SMTP practices, when a SMTP server returns a 4.x.x error, you should put back your email on a queue, and retry sending later.
We will update this page as soon as we have more information.
If you have any urgent questions, you can contact our Customer Support team here: https://www.mailjet.com/support/ticket/
Posted 5 months ago. May 25, 2018 - 13:01 UTC
This incident affected: Incoming SMTP.