High load on app.mailjet.com
Incident Report for Mailjet
Resolved
Closing this incident, everything is now stable
Posted 9 months ago. Jan 17, 2018 - 17:27 UTC
Monitoring
The issue has been resolved by our technical team, we are now monitoring the platform to be sure everything is now stable.
In the meantime, if you have any question regarding this incident, please open a ticket to our support team https://www.mailjet.com/support/ticket/open
Posted 9 months ago. Jan 17, 2018 - 16:36 UTC
Investigating
You may face some issues when accessing your account, our technical team is currently investigating.
Your transactionnal emails are properly handle, but you may have some small delays on delivery.
If you have any question, please contact our support team by creating a ticket on https://www.mailjet.com/support/ticket/open
Posted 9 months ago. Jan 17, 2018 - 16:22 UTC