Event API delay
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 09, 2018 - 17:11 UTC
Monitoring
A fix has been implemented on Event API feature, the service is now stable and real time. We are still monitoring the service, if you have any question about that issue, please contact our support team.
Posted 12 days ago. Nov 09, 2018 - 13:07 UTC
Investigating
You may experience, as an Event API user, a delay in receiving events to their endpoints. Our engineers are investigating. We understand that this is critical and are working to solve this as soon as possible. We will provide continuous update here.
Should you have any concerns or questions, we’re here to help. You can contact our support team at https://www.mailjet.com/support/ticket/
Posted 13 days ago. Nov 08, 2018 - 15:40 UTC
This incident affected: Event API.