Difficulties Accessing The Mailjet Platform
Incident Report for Mailjet
Resolved
Hello, app.mailjet.com is now fully functioning for all clients. Thank you for your patience. Should you have questions or need assistance following this, our customer support team is here to help: https://www.mailjet.com/support/ticket/open
Posted 9 months ago. Sep 26, 2018 - 12:39 UTC
Investigating
Some clients may be having difficulties accessing app.mailjet.com. Our engineers are working to resolve this as fast as possible. We will update you again shortly here.
Posted 9 months ago. Sep 26, 2018 - 11:59 UTC
This incident affected: Mailjet App, REST API, Event API, Passport, Email Content, Statistics Display, Premium Features, and Subscription Widget.