Message Sending Delays
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 19:20 UTC
Identified
The issue has been corrected. Messages queued after 16:57 UTC will be processed normally. Messages queued between 13:13 UTC and 16:57 are still being processed.
Posted Oct 27, 2021 - 16:57 UTC
Investigating
We are investigating an issue with sending delays for some messages
Posted Oct 27, 2021 - 13:13 UTC
This incident affected: Outgoing SMTP.