OVH Incident
Incident Report for Mailjet
Resolved
The problem has been resolved by the OVH technical team. You should be able to access the platform normally.
Posted 11 months ago. Feb 21, 2017 - 09:50 UTC
Investigating
We are currently impacted by an incident on our provider's network OVH, as a result, you may experience issues on all of our services. The OVH technical team is investigating the cause of the incident and are working towards a resolution as soon as possible. We will update you here shortly. Should you have any questions, please contact our Support Team at mailjet.com/support/ticket.
Posted 11 months ago. Feb 21, 2017 - 09:24 UTC